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1. INTRODUCTION

dataton WAtcHout systems are often used in museums and other exhibition applications where they 
run the same material daily. After years of reliable operation, eventually the aging hardware becomes 
less reliable. the operator or system integrator then faces the task of transitioning existing content to 
run on all-new hardware and the latest WAtcHout software version.

In WAtcHout, most visual content will run on new versions without any adjustment. You may, 
however, need to tweak your system settings or configuration to ensure a smooth move from one 
version to another. the following guide looks at the different points to consider when you update your 
system, starting with WAtcHout version 1.

this guide applies to updates to WAtcHout version 6.

IN BRIEF: WHAT’S WATCHOUT?
WAtcHout multi-display software is your fast track to creating spectacular shows. use WAtcHout 
to compose and manage all the different media elements in your show – video, still images, 
animations, graphics, live feeds, sound – and then play it back on multiple displays.

A basic system consists of:

• the production computer, equipped with a WAtcHout license key and running WAtcHout 
production software. this is where you create your show.

• the media server/s, equipped with a license key and running WAtcHout display software. 

note: dataton’s own media servers, the WAtcHPAX and WAtcHMAX ranges, have built-in licenses 
and are available in several models. 

• network, connecting the two computers together via a hub or switch.

• display device, for example, a monitor or a projector.

When you update a WAtcHout system you upgrade the license keys and download the latest 
version WAtcHout software. 
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USEFUL LINKS

LATEST VERSION
the latest version of WAtcHout is available on the dataton website: 

https://www.dataton.com/downloads

LEGACY VERSIONS
Earlier releases of WAtcHout, from version 4.5.1:

https://www.dataton.com/downloads/watchout-legacy-downloads

DATATON PARTNER NETWORK
dataton works with a worldwide network of skilled premium partners. If you have any questions 
regarding how to upgrade, pricing, etc, please contact your local partner. Partners are listed on the 
dataton website www.dataton.com: 

https://www.dataton.com/partners

NEED HELP?
You’ll find a collection of tips and links here:

https://www.dataton.com/support

https://www.dataton.com/downloads 
https://www.dataton.com/downloads 
http://www.dataton.com
http://www.dataton.com
https://www.dataton.com/support
https://dataton.atlassian.net/servicedesk/customer/portals
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2. LICENSE KEY UPGRADE PROCESS

IMPORTANT 
upgrade your WaTcHouT license keys and media servers before installing version 6 production 
software. if you are electronically upgrading your dataton media server (WaTcHpaX, WaTcHMaX) 
license, you will need to use version 5.5.1 or 5.5.2 on the production computer to perform the 
WaTcHpaX/WaTcHMaX license update.

upgrades may be purchased from your local dataton partner. if there is no partner in your region, 
please contact dataton directly. 

WATCHOUT VERSION 1, 2, 3, 4 TO VERSION 6
upgrading your WaTcHouT version 1, 2, 3 or 4 license keys always requires a physical exchange of 
keys. This is because old license keys are not compatible with the latest version.

For more information on WaTcHouT license keys through the years, check out the article in the 
dataton knowledge base on www.dataton.com. 

WATCHOUT VERSION 5 TO VERSION 6
The upgrade from WaTcHouT version 5 to 6 is an electronic upgrade. you must, however, have the 
physical license keys or media servers (WaTcHMaX, WaTcHpaX series) available to complete the 
process.

ELECTRONIC UPGRADE PROCESS
The electronic upgrade described below can only be performed on version 5 license keys.

1. To upgrade your license key(s), first make sure they all appear in the License Manager in 
WaTcHouT.

connect the keys to your production computer or any online display computer. in WaTcHouT, select 
the Window menu, License Manager, and “scan License keys” to add them to the list.

2. check that you can see all your license keys in the list, then select “copy all as Text” from the edit 
menu to copy the license key information codes to the clipboard.

3. send the extracted codes to dataton via your local dataton partner or directly to email: 
business@dataton.com. once your order has been processed you will receive an email with your 
upgrade information.

http://www.dataton.com
mailto:business%40dataton.com?subject=
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4. select all text in the email containing your upgrade information and paste it into the “License 
Manager” window in WaTcHouT. The new license information will appear in the “pending” column.

5. connect the license keys to the computer and click “scan License keys” to transfer the pending 
information into the license keys. When successfully stored in the license key, the information transfers 
from the “pending” column to the “Version” column.

noTe: upgraded license keys can be used with both version 5 and 6 of WaTcHouT.
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3. WATCHOUT VERSION 1

When updating a WATCHOUT version 1 system to version 6, bear in mind the following: 

FORMAT CONVERSION
Any shows remaining in version 1 must be opened in version 2.3 and then re-saved.

NOTE: Version 2.3 is a special version capable of translating these old shows to a format compatible 
with all later versions. It is available on request from Dataton.

LICENSE KEY EXCHANGE
Licenses for version 1 through 4.5.1 are upgraded by a swap of the old technology license for the new 
technology license used in version 5 and version 6.

IMPORTANT: New licenses will be active for version 6 only. 

DISPLAY SPECIFICATIONS
Display specification IP address assignments required prior to version 5.5 should be redefined to 
WATCHOUT names instead of IP addresses.While all versions can operate with IP addresses in the 
Display Specifications, this was retained to maintain backward compatibility with old shows. 

For best results it is recommended to convert IP addresses to WATCHOUT names. Please refer to the 
“WATCHOUT User’s Guide” for more information on using WATCHOUT names.

AUDIO CONFIGURATION
The audio hardware configuration must be updated on any new system. This information is stored on 
the server and not as part of the show file.

Any new system would require initial internal configuration of the audio hardware.

• In the display software, there is an audio output menu while in Windows mode.

• In the production software, there is an Audio Out tab under File > Preferences.

Please refer to “WATCHOUT User’s Guide” for additional details.

ASPECT RATIO
A common issue encountered when upgrading old hardware is that the displays (projectors, flat 
panels) are often replaced with higher resolution versions of the same aspect ratio. There are two ways 
to scale an old show to the new resolution.

The recommended method is to calculate and redefine the display output’s stage positions to 
accurately represent the new display resolution. Map virtual displays to the old stage layout. Then 
place cues to scale those old output virtual displays to the new display layout. Blends are applied after 
the scaling with this method (preferred).
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NOTE: The old way (which is no longer recommended) was to redefine the display rectangles so that 
the stage maintains the old resolution and the output is scaled to the new resolution (stage and display 
not the same resolution).

There are disadvantages to this approach, for projectors. The blends are applied before the scaling 
for the output, resulting in less than ideal blends. Maintaining the original stage resolution prevents 
access to all the pixels in the new displays.
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4. WATCHOUT VERSION 2

When updating a WATCHOUT version 2 system to version 6, bear in mind the following: 

FORMAT CONVERSION
Any shows remaining in version 2.0, 2.1 or 2.2 must be opened in version 2.3 and then re-saved.

NOTE: Version 2.3 is a special version capable of translating these old shows to a format compatible 
with all later versions. It is available on request from Dataton.

AUDIO CUES 
In version 2.3 to 5.5.2, the only method of assigning audio is via the cue’s speaker icon on the Stage. 
The anchor point of the audio cue’s speaker icon determines the server to which the audio is assigned. 
This method is retained in version 6 of WATCHOUT.

However, the introduction of virtual displays complicates this. In version 6, an alternative method is 
viable where each audio cue can be assigned to a display station by specifying the audio output 
name. This works without ambiguity with virtual displays.

It is recommended that all audio cues be updated to this new method of assignment.

LICENSE KEY EXCHANGE
Licenses for version 1 through 4.5.1 are upgraded by a swap of the old technology license for the new 
technology license used in version 5 and version 6.

IMPORTANT: New licenses will be active for version 6 only.

DISPLAY SPECIFICATIONS
Display specification IP address assignments required prior to version 5.5 should be redefined to 
WATCHOUT names instead of IP addresses.While all versions can operate with IP addresses in the 
Display Specifications, this was retained to maintain backward compatibility with old shows. 

For best results it is recommended to convert IP addresses to WATCHOUT names. Please refer to the 
“WATCHOUT User’s Guide” for more information on using WATCHOUT names.

AUDIO CONFIGURATION
The audio hardware configuration must be updated on any new system. This information is stored on 
the server and not as part of the show file.

Any new system would require initial internal configuration of the audio hardware.

• In the display software, there is an audio output menu while in Windows mode.

• In the production software, there is an Audio Out tab under File > Preferences.

Please refer to “WATCHOUT User’s Guide” for additional details.
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ASPECT RATIO
A common issue encountered when upgrading old hardware is that the displays (projectors, flat 
panels) are often replaced with higher resolution versions of the same aspect ratio. There are two ways 
to scale an old show to the new resolution.

The recommended method is to calculate and redefine the display output’s stage positions to 
accurately represent the new display resolution. Map virtual displays to the old stage layout. Then 
place cues to scale those old output virtual displays to the new display layout. Blends are applied after 
the scaling with this method (preferred).

NOTE: The old way (which is no longer recommended) was to redefine the display rectangles so that 
the stage maintains the old resolution and the output is scaled to the new resolution (stage and display 
not the same resolution).

There are disadvantages to this approach, for projectors. The blends are applied before the scaling for 
the output, resulting in less than ideal blends. Maintaining the original stage resolution prevents access 
to all the pixels in the new displays.
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5. WATCHOUT VERSION 3 & 4 

When updating a WATCHOUT version 3 or 4  system to version 6, bear in mind the following: 

AUDIO CUES 
In version 2.3 to 5.5.2, the only method of assigning audio is via the cue’s speaker icon on the Stage. 
The anchor point of the audio cue’s speaker icon determines the server to which the audio is assigned. 
This method is retained in version 6 of WATCHOUT.

However, the introduction of virtual displays complicates this. In version 6, an alternative method is 
viable where each audio cue can be assigned to a display station by specifying the audio output 
name. This works without ambiguity with vertical displays.

It is recommended that all audio cues be updated to this new method of assignment.

LICENSE KEY EXCHANGE
Licenses for version 1 through 4.5.1 are upgraded by a swap of the old technology license for the 
new technology license used in version 5 and version 6.

IMPORTANT: New licenses will be active for version 6 only.

DISPLAY SPECIFICATIONS
Display specification IP address assignments required prior to version 5.5 should be redefined to 
WATCHOUT names instead of IP addresses.While all versions can operate with IP addresses in the 
Display Specifications, this was retained to maintain backward compatibility with old shows. 

For best results it is recommended to convert IP addresses to WATCHOUT names. Please refer to the 
“WATCHOUT User’s Guide” for more information on using WATCHOUT names.

AUDIO CONFIGURATION
The audio hardware configuration must be updated on any new system. This information is stored on 
the server and not as part of the show file.

Any new system would require initial internal configuration of the audio hardware.

• In the display software, there is an audio output menu while in Windows mode.

• In the production software, there is an Audio Out tab under File > Preferences.

Please refer to “WATCHOUT User’s Guide” for additional details.

ASPECT RATIO
A common issue encountered when upgrading old hardware is that the displays (projectors, flat 
panels) are often replaced with higher resolution versions of the same aspect ratio. There are two 
ways to scale an old show to the new resolution.

The recommended method is to calculate and redefine the display output’s stage positions to 
accurately represent the new display resolution. Map virtual displays to the old stage layout. Then 
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place cues to scale those old output virtual displays to the new display layout. Blends are applied after 
the scaling with this method (preferred).

NOTE: The old way (which is no longer recommended) was to redefine the display rectangles so that 
the stage maintains the old resolution and the output is scaled to the new resolution (stage and display 
not the same resolution).

There are disadvantages to this approach, for projectors. The blends are applied before the scaling 
for the output, resulting in less than ideal blends. Maintaining the original stage resolution prevents 
access to all the pixels in the new displays.
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6. WATCHOUT VERSION 5

When updating a WATCHOUT version 5  system to version 6, bear in mind the following: 

AUDIO CUES 
In version 2.3 to 5.5.2, the only method of assigning audio is via the cue’s speaker icon on the Stage. 
The anchor point of the audio cue’s speaker icon determines the server to which the audio is assigned. 
This method is retained in version 6 of WATCHOUT.

However, the introduction of virtual displays complicates this. In version 6, an alternative method is 
viable where each audio cue can be assigned to a display station by specifying the audio output 
name. This works without ambiguity with vertical displays.

It is recommended that all audio cues be updated to this new method of assignment.

ELECTRONIC UPGRADE
Licenses for version 5.0 to version 5.5.2  are upgraded electronically. The license owner must use the 
License Manger tool found in version 5.5.x to read encrypted data from the license key. This data is 
submitted and new data is returned. The new data is pasted into the License Manager which then 
permanently applies the version 6 update to the version 5 keys.

DISPLAY SPECIFICATIONS
Display specification IP address assignments required prior to version 5.5 should be redefined to 
WATCHOUT names instead of IP addresses.While all versions can operate with IP addresses in the 
Display Specifications, this was retained to maintain backward compatibility with old shows. 

For best results it is recommended to convert IP addresses to WATCHOUT names. Please refer to the 
“WATCHOUT User’s Guide” for more information on using WATCHOUT names.

AUDIO CONFIGURATION
The audio hardware configuration must be updated on any new system. This information is stored on 
the server and not as part of the show file.

Any new system would require initial internal configuration of the audio hardware.

• In the display software, there is an audio output menu while in Windows mode.

• In the production software, there is an Audio Out tab under File > Preferences.

Please refer to “WATCHOUT User’s Guide” for additional details.

ASPECT RATIO
A common issue encountered when upgrading old hardware is that the displays (projectors, flat 
panels) are often replaced with higher resolution versions of the same aspect ratio. There are two 
ways to scale an old show to the new resolution.

The recommended method is to calculate and redefine the display output’s stage positions to 
accurately represent the new display resolution. Map virtual displays to the old stage layout. Then 
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place cues to scale those old output virtual displays to the new display layout. Blends are applied after 
the scaling with this method (preferred).

NOTE: The old way (which is no longer recommended) was to redefine the display rectangles so that 
the stage maintains the old resolution and the output is scaled to the new resolution (stage and display 
not the same resolution).

There are disadvantages to this approach, for projectors. The blends are applied before the scaling 
for the output, resulting in less than ideal blends. Maintaining the original stage resolution prevents 
access to all the pixels in the new displays.
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7. WATCHOUT VERSION 6

When updating  an earlier WATCHOUT version 6 system to a later release of version 6, bear in mind 
the following: 

AUDIO, VERSION 6.0 - VERSION 6.1.6 
You may need to revisit channel assignments for audio cues when migrating to new servers from ver-
sion 6.0 to 6.1.6

AUDIO, VERSION 6.2+ 
Audio should work unchanged when moving to a newer version of WATCHOUT 6 from version 6.2 
and above..

DISPLAY SPECIFICATIONS
Display specification IP address assignments required prior to version 5.5 should be redefined to 
WATCHOUT names instead of IP addresses.While all versions can operate with IP addresses in the 
Display Specifications, this was retained to maintain backward compatibility with old shows. 

For best results it is recommended to convert IP addresses to WATCHOUT names. Please refer to the 
“WATCHOUT User’s Guide” for more information on using WATCHOUT names.

AUDIO CONFIGURATION
The audio hardware configuration must be updated on any new system. This information is stored on 
the server and not as part of the show file.

Any new system would require initial internal configuration of the audio hardware.

• In the display software, there is an audio output menu while in Windows mode.

• In the production software, there is an Audio Out tab under File > Preferences.

Please refer to “WATCHOUT User’s Guide” for additional details.

ASPECT RATIO
A common issue encountered when upgrading old hardware is that the displays (projectors, flat 
panels) are often replaced with higher resolution versions of the same aspect ratio. There are two 
ways to scale an old show to the new resolution.

The recommended method is to calculate and redefine the display output’s stage positions to 
accurately represent the new display resolution. Map virtual displays to the old stage layout. Then 
place cues to scale those old output virtual displays to the new display layout. Blends are applied after 
the scaling with this method (preferred).

NOTE: The old way (which is no longer recommended) was to redefine the display rectangles so that 
the stage maintains the old resolution and the output is scaled to the new resolution (stage and display 
not the same resolution).
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There are disadvantages to this approach, for projectors. The blends are applied before the scaling 
for the output, resulting in less than ideal blends. Maintaining the original stage resolution prevents 
access to all the pixels in the new displays.
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8. UPGRADING WATCHPAX UNITS

VERSION 5.5.X - WATCHPAX
there are two areas to (potentially) upgrade on wAtchPAx: the embedded wAtchOUt license and 
the wAtchOUt software.

IMPORtANt: Always upgrade the embedded wAtchOUt license prior to upgrading the 
wAtchOUt software.

For example, when upgrading version 5 wAtchPAx to version 6, always confirm the license embed-
ded in the wAtchPAx supports version 6 BEFORE upgrading the software to version 6.

Use the wAtchOUt License Manager tool in version 5.5.x production software to check the 
wAtchOUt version of your wAtchPAx. 

Upgrade the wAtchPAx license using the License Manager tool if necessary, see “wAtchOUt 
version 5 to version 6” on page 5.

wAtchPAx 4 
media server 


	1. Introduction
	In Brief: What’s WATCHOUT?
	Useful Links
	Latest Version
	Legacy Versions
	Dataton Partner Network
	Need Help?


	2. License key upgrade process
	Important 
	WATCHOUT version 1, 2, 3, 4 to version 6
	WATCHOUT version 5 to version 6
	Electronic Upgrade Process

	3. WATCHOUT VERSION 1
	Format Conversion
	License Key Exchange
	Display Specifications
	Audio Configuration
	Aspect Ratio

	4. WATCHOUT VERSION 2
	Format Conversion
	Audio Cues 
	License Key Exchange
	Display Specifications
	Audio Configuration
	Aspect Ratio

	5. WATCHOUT VERSION 3 & 4 
	Audio Cues 
	License Key Exchange
	Display Specifications
	Audio Configuration
	Aspect Ratio

	6. WATCHOUT VERSION 5
	Audio Cues 
	Electronic Upgrade
	Display Specifications
	Audio Configuration
	Aspect Ratio

	7. WATCHOUT VERSION 6
	Audio, version 6.0 - version 6.1.6 
	Audio, version 6.2+ 
	Display Specifications
	Audio Configuration
	Aspect Ratio

	8. UPGRADING watchpax units
	Version 5.5.x - WATCHPAX


